| my account | login-logout | resources | classroom help | support | catalog | home | get webcard |

Online Classroom


Post New Topic  Post A Reply
search | help desk | commons
  next oldest topic   next newest topic
» Online Classroom   »   » Public Discussion of Cel Nav   » TI-89 Titanium

   
Author Topic: TI-89 Titanium
Kim


 - posted February 01, 2009 10:17 PM      Profile for Kim           Edit/Delete Post 
I recently had Starpath load the Starpilot software on my TI-89 Titanium calculator. It worked fine for a few days. However, after I used the calculator for simple math problems, I could not find the Starpilot menu or software. I tried [2nd] [Esc] [diamond symbol] [1] as directed in the software manual, but nothing happens. Thanks for your help.
Kim

David Burch


 - posted February 02, 2009 12:05 AM      Profile for David Burch           Edit/Delete Post 
There are many ways to leave the calculator if you leave the starpilot program, so that one maneuver may not work. ... ie you may have used some registers or memory allocations we use, etc.

One guaranteed solution is just to go to the home screen and then do [second] [var link] choose "spsetup(" then close the [)] then [Enter] and it will reload from ROM to RAM.

From: Starpath, Seattle, WA


All times are Pacific  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Starpath School of Navigation

Copyright, 2003-2018, Starpath Corporation

Powered by Infopop Corporation
UBB.classicTM 6.3.1.1