| my account | login-logout | resources | classroom help | tech support | catalog | home | get webcard |

Online Classroom


Post New Topic  Post A Reply
search | help desk | commons
  next oldest topic   next newest topic
» Online Classroom   » Tech Support   » StarPilot   » Something not working right? ROM to RAM

   
Author Topic: Something not working right? ROM to RAM
David Burch


 - posted October 19, 2019 01:44 PM      Profile for David Burch           Edit/Delete Post 
If the program is somehow not behaving as you expect, which is a rare event if all inputs are in the right format, then it could be some invalid data got entered and stored.

First step would be reset the calculator to Factory Defaults. See page 18 and page 26 of the manual.
https://www.starpilotllc.com/documentation.htm

If that does not do the job, then you can reload the program from ROM (where the permanent safe copy of the full program is stored) into RAM (the active memory that runs the computations.

See page 68 of the manual.

the keystrokes are
[2ND] [QUIT] [CLEAR]
[2ND] [VAR-LINK]
arrow down to highlight spsetup then [ENTER]
then see main\spsetup( on screen, and then press [)] to then see
main\spsetup( ) and now press [ENTER] which will scroll though several files as it moves the program.

then ready to check what ever issue you had.

From: Starpath, Seattle, WA


All times are Pacific  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Starpath School of Navigation

Copyright, 2003-2018, Starpath Corporation

Powered by Infopop Corporation
UBB.classicTM 6.3.1.1