| my account | login-logout | resources | classroom help | support | catalog | home | get webcard |

Online Classroom


Post New Topic  Post A Reply
search | help desk | commons
  next oldest topic   next newest topic
» Online Classroom   »   » Public Discussion of Cel Nav   » Starpilot PC - some LOPs not displaying

   
Author Topic: Starpilot PC - some LOPs not displaying
Clark


 - posted February 04, 2010 04:06 PM      Profile for Clark           Edit/Delete Post 
I am using the Starpilot PC on a VISTA machine. I'm currently solving problems in the Leonard Gray book. When I use the solve by calulation option everything seems OK. However if I solve by plotting sometimes a few of the lines don't display. In one case I should have had 6 lines:

Moon-1
Moon-2
Moon-3
Sun-1
Sun-2
Sun-3

ALL the sun lines displayed but NONE of the moon lines were visible. Yet, if I moved the cursor around the info popups for the moon lines would appear.

Later I discovered if I zoom out enough one or maybe all the moon lines would show up. If you happen to click where they should be then they show up, but by clicking you have just moved your 'fix'.

Not sure how to resolve this problem.

Thanks in advance.

From: Virginia
David Burch


 - posted February 04, 2010 05:00 PM      Profile for David Burch           Edit/Delete Post 
We will test this if you please provide all the exact input you used. thanks. --david
From: Starpath, Seattle, WA
Clark


 - posted February 05, 2010 01:06 PM      Profile for Clark           Edit/Delete Post 
Is there an email address I can send the *.sp file to? I saved it. You should be able to simply open it using your Starpilot?
From: Virginia
David Burch


 - posted February 05, 2010 01:10 PM      Profile for David Burch           Edit/Delete Post 
You can send it directly to StarPilotLLC.com at

support@globalmarinenet.net

include a note of your concerns about the results.

From: Starpath, Seattle, WA
David Burch


 - posted February 05, 2010 01:11 PM      Profile for David Burch           Edit/Delete Post 
also pls send a copy to helpdesk@starpath.com
From: Starpath, Seattle, WA
Clark


 - posted February 05, 2010 01:29 PM      Profile for Clark           Edit/Delete Post 
I sent the file to both addresses so you should have it.

Its 3 sunlines and 3 Venus lines. When I open the file I can see 3 sun lines and no Venus lines. If I hover around some with my cursor I can get the info windows for the Venus to come up.

Also if I zoom out to like -34 then the 3 Venus lines will show up very close together.

From: Virginia
Clark


 - posted February 05, 2010 01:32 PM      Profile for Clark           Edit/Delete Post 
I should also add this display problem is not unique to the file I sent. There are many such examples where, depending on the zoom the lines simply disappear.

I realize if you zoom in enough a line could end up 'off the page' but I don't think thats whats happening here.

From: Virginia
David Burch


 - posted February 05, 2010 07:53 PM      Profile for David Burch           Edit/Delete Post 
I cannot find the error, but do detect erratic plot behavior. we must wait for what Luis has to say.
From: Starpath, Seattle, WA
David Burch


 - posted February 08, 2010 01:30 PM      Profile for David Burch           Edit/Delete Post 
This has now been fixed and there is a new StarPilot PC version available as a free download to those who own an earlier version.
From: Starpath, Seattle, WA


All times are Pacific  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Starpath School of Navigation

Copyright, 2003-2018, Starpath Corporation

Powered by Infopop Corporation
UBB.classicTM 6.3.1.1